Fehler in der Übertragungsfirmware des FrSky TANDEM X20/X20S HF-Moduls festgestellt

  • In der vergangenen Woche wurde ein Fehler in der Übertragungsfirmware des TANDEM X20/X20S HF-Moduls festgestellt.


    Folgender Fehler kann auftreten:

    Mit verschiedenen Sender-/Empfängerkombinationen kann es zu kurzen FailSafes, zumeist kleiner eine Sekunde, kommen.


    Dieser Fehler konnte ebenfalls bei FrSky reproduziert und beseitigt werden. Es gibt eine TD2.1.8Beta Firmware Version die im Moment umfangreichen Tests, sowohl bei FrSky als auch bei uns, unterzogen wird. Sobald dieses Update als fehlerfrei eingestuft wird und das Update als offizielle Version TD2.1.8 zur Verfügung steht, werden wir an dieser Stelle informieren.


    Betroffen sind alle Firmwarevarianten bis TD2.1.7.


    WICHTIG!!!

    Dieser Fehler tritt ausschließlich mit der TANDEM X20/X20S auf. Andere Sendertypen sind hier NICHT betroffen.

    Viele Grüße


    Marco Genilke
    Engel Modellbau & Technik